asp - asp.net - aspcode.it
Domande sul forumCerca un argomento nel forum
Vai a :



Forum - Active Server Pages

problemi con iis

alboroma
scritto il 5/11/2009 14:42:38

Cittį : bologna
Messaggi Scritti : 3

Ciao a tutti, sperando che sia la rubrica giusta vi presento il mio problema.
Ho installato IIS 5.1 su win xp pro, il computer ha tutti gli aggiornamenti .NET
(premetto che ho un'altro portatile con xp pro ed IIS ma senza gli aggiornamenti .NET e tutto funziona a meraviglia)
quando provo a visualizzare le pagine ASP digitando http://localhost/pagina.asp, I.E. 8 mi risponde "impossibile visualizzare la pagina Web" mentre FIREFOX presenta una pagina bianca.. priva di codice. (stessa cosa se digito l'indirizzo 127.0.0.1)
Ho provato a disinstallare IIS ed a ripetere l'installazione : stessi risultati
Ho provato a disinstallare tutti gli aggiornamenti .NET e poi a reinstallarli : nulla da fare
Tra le altre cose ho provato anche ad utilizzare un server web "diverso" come "baby server web".... stesso risultato, mentre funziona (almeno apparentemente) bene anche con XP HOME.
Nella considerazione che non sono un esperto di IIS e ASP cosa posso fare?

Grazie

Inviva una mail a alboroma Visita la Homepage di alboroma
  Pagina :  ]1[ 
Rispondi alla Discussione  
ASPCode Forum v.2.7b    

Ciao , oggi è il 23/11/2017, e sono le ore 06:31:48
In questo momento ci sono 0 utenti on-line e 4571 ospiti.
Messaggi inseriti oggi: 0
Totale argomenti inseriti: 8121
Totale messaggi inseriti: 28060
ArgomentoAttivo.
Argomento Chiuso.
Argomento Nuovo.
Totale utenti registrati : 10987
Ultimo utente registrato : ta69
Non sei loggato al forum, se vuoi farlo clicca qui, se non sei ancora registrato al forum e vuoi farlo clicca qui.

COMMUNITY - Login
 Username:
 
 Password:
 
Voglio registrarmi!
Password dimenticata?
 Utenti on-line: 0
 Ospiti on-line: 4571
AspIn.com
Utilitą
Link

Utenti connessi: 4571