asp - asp.net - aspcode.it
Domande sul forumCerca un argomento nel forum
Vai a :



Forum - Hosting

[IIS] Problema con server IIS

BELENOS
scritto il 18/7/2008 00:34:16

Cittį : OPHYUCUS PROTECTORATE - BERENIX PANCRION
Messaggi Scritti : 209

salve..ho un problema col pc..devo testare delle applicazioni web (appoggiandomi a IIS), perņ capita che quando ho creato la mia applicazione web, la carico come directory virtuale nel sito web predefinito di IIS per poterla pubblicare e sfogliando le pagine web dell'applicazione noto due comportamenti strani:

1) il sito si apre come http://localhost/.... ecc. e fin qua ok, ma il browser non riesce a visualizzare la pagina (va in timeout)--> se invece sostituisco a localhost l'indirizzo dell'interfaccia di loopback 127.0.0.1, allora avviene l'accesso al sito (o meglio non proprio...vedere il punto 2).
A questo punto effettuando un ping a localhost vedo che mi viene restituita una risposta da ::1 ... invece su un altro pc (in cui il sito funziona), il ping su localhost mi restituisce risposta da 127.0.0.1, il che č corretto.

2) effettuando comunque l'entrata sulle pagine attraverso l'indirizzo 127.0.0.1, ottengo il seguente messaggio dal server IIS :"risposta dal server non disponibile"...dipende dai diritti di accesso della cartella in cui c'č il sito?

Grazie.

Add me
  Pagina :  ]1[ 
Rispondi alla Discussione  
ASPCode Forum v.2.7b    

Ciao , oggi è il 23/11/2017, e sono le ore 06:29:18
In questo momento ci sono 0 utenti on-line e 4539 ospiti.
Messaggi inseriti oggi: 0
Totale argomenti inseriti: 8121
Totale messaggi inseriti: 28060
ArgomentoAttivo.
Argomento Chiuso.
Argomento Nuovo.
Totale utenti registrati : 10987
Ultimo utente registrato : ta69
Non sei loggato al forum, se vuoi farlo clicca qui, se non sei ancora registrato al forum e vuoi farlo clicca qui.

COMMUNITY - Login
 Username:
 
 Password:
 
Voglio registrarmi!
Password dimenticata?
 Utenti on-line: 0
 Ospiti on-line: 4539
AspIn.com
Utilitą
Link

Utenti connessi: 4539